At last...

Discuss everything about Honda GoldWing. Feel free to ask any question related to GoldWing.

Moderators: CYBORG, Oldewing, robin1731, Forum Moderators

Psycheonabike
Chrome Member
Chrome Member
Posts: 149
Joined: Mon Mar 04, 2019 8:58 am
Location: UK

At last...

Post #1 by Psycheonabike » Sun Jul 21, 2019 10:52 am

Ok guys I think I might of discovered the issue with #2 not firing properly.

When the spark unit packed up and I refitted another a friend gave me to test I noticed after it was fitted a distinct ride or fall in idle speed when moving the wiring about.

This tells me there is a short somewhere in the wiring but I am unable to find it. When I move the loom and units about and the revs rise it's definitely firing on #2 then as the throttle response is infinitely better than it is when the reg drop a little.

So, this is a new one to me, how would you approach this?

Thanks,

Tony
1982 GL1100 Standard

User avatar
5speed
SUPER BIKER!!!!
SUPER BIKER!!!!
Posts: 3522
Joined: Sat Jul 11, 2015 2:37 pm
Location: Nova Scotia Canada

Re: At last...

Post #2 by 5speed » Sun Jul 21, 2019 11:30 am

do you have a wiring diagram for your bike? it may turn into a follow each wire from beginning to end to find it.
I would go the simpler route first and check all the wires for obvious signs of a break, flat spots from being pinched in something..check all the connections for corrosion
1982 1100 std.
1976 GoldWing. running but not on the road
2002 Shadow American Classic
1983 Shadow 500. (sold)
1978 Goldwing. future cafe project.
2019 Can-Am ryker (boss's new ride)

Psycheonabike
Chrome Member
Chrome Member
Posts: 149
Joined: Mon Mar 04, 2019 8:58 am
Location: UK

Re: At last...

Post #3 by Psycheonabike » Mon Jul 22, 2019 4:29 pm

5speed wrote:do you have a wiring diagram for your bike? it may turn into a follow each wire from beginning to end to find it.
I would go the simpler route first and check all the wires for obvious signs of a break, flat spots from being pinched in something..check all the connections for corrosion


Thanks, had a good to this afternoon and tightened everything up. No luck. In fact she's running rough now....not firing at all on #2 ... absolutely no change when I pull plug from #2 now. At least last week there was a small drop in revs.
1982 GL1100 Standard

User avatar
pidjones
Silver Member
Silver Member
Posts: 714
Joined: Wed May 22, 2013 4:06 pm
Location: East TN

Re: At last...

Post #4 by pidjones » Tue Jul 23, 2019 8:08 am

Since everything for #1 is common to #2 except the wire and boots from the coil to the plug, that seems to have narrowed it down to your HT lead. Maybe try running it at night in a dark area looking for breakdowns.
Last edited by pidjones on Tue Jul 23, 2019 5:00 pm, edited 1 time in total.
"Love 'em all.... let God sort 'em out!"
2006 GL1800 - the Black Pearl
1979 GL1000 project - to be restored
1978 GL1000 with '75 engine - the Hunley
Ex '79 CB750F rat bike - the Rocket - SOLD!
Ex '86 SEi
Ex '77 GL1000
Ex '75 RD400
Ex '72 Penton 125 set up for flat track
Ex '73 RD250
Ex '68 TR6C - chopped

Psycheonabike
Chrome Member
Chrome Member
Posts: 149
Joined: Mon Mar 04, 2019 8:58 am
Location: UK

Re: At last...

Post #5 by Psycheonabike » Tue Jul 23, 2019 4:53 pm

Pft...so much for finding a solution...!

Replaced CDI X 2 and Rectifier now producing a healthy spark on #2. No difference to riding her though and pulling the plug on all except #2 make the idle drop noticeably. Pulling #2 makes no difference at all. Plug now wet and not sooty anymore.

Anyone want a bike? I'm pretty much done now.
1982 GL1100 Standard

User avatar
pidjones
Silver Member
Silver Member
Posts: 714
Joined: Wed May 22, 2013 4:06 pm
Location: East TN

Re: At last...

Post #6 by pidjones » Tue Jul 23, 2019 5:01 pm

Put a new plug in now that it is sparking good.
"Love 'em all.... let God sort 'em out!"
2006 GL1800 - the Black Pearl
1979 GL1000 project - to be restored
1978 GL1000 with '75 engine - the Hunley
Ex '79 CB750F rat bike - the Rocket - SOLD!
Ex '86 SEi
Ex '77 GL1000
Ex '75 RD400
Ex '72 Penton 125 set up for flat track
Ex '73 RD250
Ex '68 TR6C - chopped

Psycheonabike
Chrome Member
Chrome Member
Posts: 149
Joined: Mon Mar 04, 2019 8:58 am
Location: UK

Re: At last...

Post #7 by Psycheonabike » Tue Jul 23, 2019 5:10 pm

....ok, I'll try that one last thing before she's bound for eBay. I'm sure it's all solvable but it's all lost its fun factor now.
1982 GL1100 Standard


Return to “GoldWing Tech Discussions”

Who is online

Users browsing this forum: adecood and 1 guest