Page 1 of 1

She's running....sort of.....

Posted: Sat Aug 07, 2021 7:50 pm
by kotkinjs1
So got the starter in and she's kind of up and running but I know something is still wrong. Takes a good few tries to get it started and keep it started and when it does start need to keep the throttle rolled on for a minute before it stays on and won't stall out.

Here are the symptoms.....right side exhaust is cool compared to the left and the front right header is cool to the touch for a while until it's been running
for a bit. I think the right exhaust sounds choppier than the left too.

So, coolant in the cylinders? One at least? Bad head gasket? What do you think I'm looking at as a problem and a fix?

Re: She's running....sort of.....

Posted: Sat Aug 07, 2021 8:41 pm
by gltriker
:-? and it appears this is a single carburetor conversion ? Correct?
Should have included that key information first thing.

Re: She's running....sort of.....

Posted: Sat Aug 07, 2021 9:16 pm
by kotkinjs1
gltriker wrote: Sat Aug 07, 2021 8:41 pm :-? and it appears this is a single carburetor conversion ? Correct?
Should have included that key information first thing.
Yes single carb conversion....older VW type, PICT28 I think. But when I got it home I'm pretty sure it was running better of not ok. This started maybe since I've been troubleshooting the starter. Had all the plugs in and out, been looking at the coils, etc. Haven't really touched the carb except to play with the idle adjustment a little.

Re: She's running....sort of.....

Posted: Sat Aug 07, 2021 10:46 pm
by gltriker
Going to send you to the library ;)
https://ngwclub.com/forum/viewforum.php?f=47

Re: She's running....sort of.....

Posted: Wed Sep 15, 2021 7:35 pm
by Kingpin06
Did you ever get it figured out?